
Trigger device

A System
for optimizing the triggering

in sports shooting

Hard- and Software Development Mösenlechner
L + L Mösenlechner

Ganghoferstr. 2
D 83317 Teisendorf

www.moesenlechner.de
support@moesenlechner.de

c© Lorenz Mösenlechner 2003 - 2007

Users manual Trigger device, V 09/07 1



Contents

1 Contents of the transport case 3

2 Functional principle 4

3 Preparation 4

4 Operation 5

5 Memory size 6

6 Power Supply 6

7 Battery exchange 6

8 Windows Software 6
8.1 Driver installation . . . . . . . . . . . . . . . . . . . . . . 7
8.2 Program installation . . . . . . . . . . . . . . . . . . . . . 7
8.3 Usage . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7
8.4 Menu Structure . . . . . . . . . . . . . . . . . . . . . . . . 9

8.4.1 File . . . . . . . . . . . . . . . . . . . . . . . . . . 9
8.4.2 Additional text F3 . . . . . . . . . . . . . . . . . . 10
8.4.3 Statisics F4 . . . . . . . . . . . . . . . . . . . . . . 11
8.4.4 Hardware DPT . . . . . . . . . . . . . . . . . . . . 12
8.4.5 Preferences F8 . . . . . . . . . . . . . . . . . . . . 13
8.4.6 Window . . . . . . . . . . . . . . . . . . . . . . . . 13
8.4.7 Help . . . . . . . . . . . . . . . . . . . . . . . . . . 14

9 Guarantee 14

10 Service 14

2 Users manual Trigger device, V 09/07



1 Contents of the transport case
• Trigger device DPT(1)

• Cable connector to shot sensor(2)

• Trigger sensor(3)

• Cable connector USB

• Batteries MN1400 (2 pieces), already plugged in at delivery

• CD with USB-Driver and software Abzugstrainer.exe(4)

• Users manual

Figure 1: Transportcase
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2 Functional principle
The trigger force is measured and converted into an electrical signal by a
sensor at the trigger of the weapon. These measured values are saved in
the device’s memory and, if needed, sent simultaneously over a USB port
to a PC. Starting with a force of about 5% of the final weight, a sound
appears with a frequency changing by an increasing force. The force
at which the sound disappears can be adjusted by a control element (be-
tween 40% and 90% of the final force). The amplification is automatically
adjusted so that the shot is always approximately located at the same
position within the measuring range (at about 90%). Thus, the sensor
can be attached to weapons with a trigger-weight between 100g (i.e. air-
gun) and 700g (e.g. pistol, biathlon gun) without any manual calibration.

A LED indicates if a selected memory bank contains any data. A mem-
ory overflow is announced by a blinking LED and a sound. The data is
kept when switching off the device and can be transmitted to a PC over
a USB port later. It can be erased with a button on the DPT as well
as with the PC-Software. The power supply of device (=DPT) are two
conventional batteries (type: LR14 / MN1400) or identical accumulators.

3 Preparation
Plug the multipole plug of the trigger device at the DPT-Device to the�� ��Sensor connector. Mount the trigger device at the gun. Detach or
loosen the existing trigger at the gun and move it backwards. Make sure
that no force is applied to the connecting cable. Fixate it with tape if
necessary.

Attention!

The trigger sensor is a highly sensitive measur-
ing device. Because of that it must be handled
very carefully. Especially every tensile load of
the cable and pollution of the gilded plug has to
be avoided!
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Afterwards add the trigger sensor at the gun barrel (it is clipped by a
strong magnet). Put the plug of the trigger sensor to the connector of
the shot sensor.

4 Operation

After switching on with the POWER button you can hear thee short
sound signals. The device is then performing a self calibration. During
the calibration the Bank-LED’s on the bottom side of the yellow switch
are flashing.

Important! Don’t touch the triggering sensor during calibra-
tion phase!

After the calibration, the matching LED of the last chosen Bank will
be shown. You can switch the current memory bank by pressing the
yellow switch. If the chosen bank contains data, the LED between the
keys is on. You can erase recorded data with the red key. When touching
the trigger of the gun, the developing of the force is recorded by the
device with a fixed time scale. Thereby the sound generator will be
also activated. Its frequency changes with increasing force and it will
be stopped at the adjustable limit. (Regulator

�� ��Tonschwelle % at
DPT). With the software it can be selected if the frequency is increased or
decreased by increasing force. The volume of the sound generator can be
adjusted at the side of the DPT, next to the connector for the headphone.
When plugging in the headphone, the speaker will be disabled. When
first mounting the triggering device to a gun, a manual calibration of
the amplifier should be done by performing several dry shoots (pull the
trigger slowly but continuously until the shoot breaks). Afterwards the
data of the calibration pulls should be erased by pushing the red key. The
device is now ready for usage. The recorded data is kept permanently
after switching off the device and can be transferred to a PC later for
visualization and further analysis.
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5 Memory size
The flash memory is divided into 4 areas(banks) which can be chosen by
a key on the DPT or by the PC-software. Because data is only stored
when touching the trigger, about 67 shoots with a mean duration of 10
seconds can be stored into one memory bank.

6 Power Supply
The DPT is using 2 normal batteries of type MN1400 as power supply.
The supply voltage is about 3.2 V with new batteries. When the voltage
is too low(<1,8V), a warning message occurs. When connected to a PC,
the supply voltage of the USB port is used for power supply.

7 Battery exchange
To change the batteries the control for the audio threshold has to be re-
moved and the screws on the bottom side of the DPT have to be opened.
Then the batteries can be exchanged (Type LR14/MN1400 or accumu-
lators batteries of the same style). Be careful about the polarity. Then
fasten the screws again an put the control back on.

8 Windows Software
The included CD contains a folder ’Software’ which contains the program
’Abzugstrainer.exe’ and some required files. The software is running un-
der Microsoft Windows 95 or newer. The data obtained by the trigger
training device (DPT) can be transferred to the PC over the USB con-
nection. The measured values can then be visualized as force curves on a
grid. Additionally, the sound threshold as well as a marker for the shot
are contained in the plot. Optionally, data like date, name or a short
description of the training unit can be added. The plots can be stored to
a file or be printed. Several adjustments processes of the some configu-
ration values of the DPT can be also performed with the PC software.
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8.1 Driver installation
The first time the DPT is plugged in, windows will search for a USB
driver. This driver can be found on the included CD. When you insert
it, windows will guide you through the installation. After finishing the
installation, you can find the DPT on a COM-Port (normally the one
with the highest number). You have to choose this COM-port in the
program Abzugstrainer.exe at ’Preferences’.

8.2 Program installation
First create a new unique folder with the Windows Explorer, for example
’Shoot-training’. Then copy the files of the folder ’Software’ on the CD
into the new folder and create a desktop shortcut. Then, the program
’Abzugstrainer.exe’ can be executed. To execute the program in a maxi-
mized window, the option ’maximize’ in the shortcut preferences can be
used.

8.3 Usage
The first time you the application is executed, you have to
select the right serial port in the application preferences, ac-
cessible through the menu item ’Preferences’.
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The device can be used in two different modes:

DPT connected with PC: Connect the DPT to the PC via
USB. The automatic calibration starts immediately because the
USB-port is used for power supply of the DPT independently from
the power switch. Thus, the sensor should already be connected.
With the menu item ’Data>New F2’, a new document with an
empty grid will be created. In the headline ’unbenannt1.dru’ as a
temporary name is shown. The sound threshold is shown as a col-
ored line with percentage information. If you pull the trigger of the
gun, the force will be shown at the grid. The shot will be visualized
as a spot or cross with the pre-configured line width and color. By
releasing the trigger, a new grid will be drawn and the next trigger
operation will be shown in the grid. The sound threshold of the
DPT is shown within 40% and 90% of the end force. The trigger
force will be shown at the left side of the screen with a gauge. Is
the force higher than the sound threshold, the color of the bar will
change from green to red. The data is also stored in the selected
memory bank of the DPT.

The data was recorded on the DPT without a PC: Connect
the DPT to the PC via USB. The DPT starts up imme-
diately, because the device is powered by the USB port
independent of the power switch. The sensor cable needs
not to be connected. Go to the menu item ’Hardware
DPT > memory banks’. The memory banks will be
shown. Choose the bank you want to dump and press
the button ’Read out’. If there is a file already open, the
data will be added to the existing data. Otherwise you
will be asked to create a new file. The software will read
the data from the DPT and display it.

The sound threshold indicating the point no sound can be heard anymore
is visualized on the grid by a colored line with percentage information.
The location of the shot is marked by a cross or circle.
The complete data can be stored on hard- or floppy disk with the menu
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item ’File>save as...’ and can be opened with the menu item ’File>open’.
At the menu ’Statistics’, some statistical properties of the data can be
viewed and printed.
The complete measured data set can be printed with the menu item
’File>print’. 20 different plots are printed on a single page.

8.4 Menu Structure

8.4.1 File

File>New F2: A new file, named ’Unbenannt1.dru’, is opened. The
shortcut for this menu item is F2.
File>Open: A file with the extension *.dru is opened
File>Save: The current file is saved under the current name. This menu
item is only available when a file is open.
File>Save as...: The current file will be saved under a new name which
can be chosen. This menu item is only available when a file is open.
File>Print: The current file can be printed. This menu item is only
available when a file is open.
File>Printer preferences: Choose and configure a printer
File>Exit: Quit the application.
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8.4.2 Additional text F3

Additional information can be specified for the currently selected file.
This text is then displayed as a headline when the data is printed. The
shortcut for this menu item is F3.
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8.4.3 Statisics F4

Here a statistic of the opened file is shown and can be printed. You can
choose this menu with F4.
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8.4.4 Hardware DPT

Hardware DPT > Connect F5:
If there is no connection to the DPT, you can activate it here. You can
choose this menu with F5.

Hardware DPT > Memory Banks F6:

The assignment of the memory banks will be shown. Individual banks
can be read out or erased. You can choose this menu with F6.

Hardware DPT > Service:
Here you can choose additional menus to adjust the sound generator to
rising or falling frequency, show data of the DPT, calibrate the DPT or
reset it to the initial configuration.
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8.4.5 Preferences F8

In this dialog the line width an color of the measurement plot, the sound
threshold and the shot mark layout (cross or dot) can be configured.
The gauge on the left side of the main window can be enabled or
disabled here. Additionally, a user name can be specified and the serial
port the DPT is connected to can be selected in this dialog. This menu
item can be selected with F8.

8.4.6 Window

The arrangement of the windows can be changed here if several files are
open.
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8.4.7 Help

The help for the program will be shown. This menu item can be executed
by pressing F1.
For all Windows Vista Users: The online help of this and many
other software products is in WinHelp-Format. The application for read-
ing help files of that format is no longer delivered with Microsoft Win-
dows Vista. But Microsoft still provides it on the Microsoft Homepage
(www.microsoft.com).

9 Guarantee
The producer guarantees on the standard terms and conditions the func-
tionality of the device and commits to repair or replace a defect device
and its components within the period of guarantee. Damages caused by
inappropriate handling and wear and tear elements are not included in
the guarantee.

10 Service
For maintenance and repair exclusively appeal to the producer.

Serviceadresse: Firma
L. Mösenlechner
Ganghoferstr. 2
D 83317 Teisendorf
Germany

Maintanance and repair after the period of guarantee are charged.
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